Troubleshooting for Antminer: hashing board

No Comments 30 Views1


Troubleshooting for Antminer hashing board

This is truouleshooting for Antminer hash boards problem. Besides the suggestions in Tutorial: General Mining Guide & TroubleShoot for Antminer Models, here are some more troubleshooting ways.

 

Some hashing board not being detected

Troubleshooting for Antminer hashing board IMG 01

Probable cause and troubleshooting:

  • Signal cables:
    • power off the miner, take out the signal cables and replug in, or:
    • change the signal cables;
  • Hashing board damaged: request warranty repair
  • Control board damaged: request warranty repair

 

All three hashing boards not being detected

Troubleshooting for Antminer hashing board IMG 02

Probable cause and troubleshooting:

 

Chip problem

The number of chips is short:

Troubleshooting for Antminer hashing board IMG 10

Or, chips showing “xx” or “–”:

Troubleshooting for Antminer hashing board IMG 03

Troubleshooting for Antminer hashing board IMG 04

Probable cause and troubleshooting:

 

Hash speed problem

Hash speed of the miner is lower than expected:

Troubleshooting for Antminer hashing board IMG 07

Or, no hashing speed of some board:

Troubleshooting for Antminer hashing board IMG 16

Or, hashing speed of some board shows “0”

Troubleshooting for Antminer hashing board IMG 06

Or, hashing speed of one board is significantly higher(or lower) than other 2:

Troubleshooting for Antminer hashing board IMG 08

Troubleshooting for Antminer hashing board IMG 09

Probable cause and troubleshooting:

 

Frequency of the three boards shows as wrong number(for example, “400”), hash speed shows “0”

Troubleshooting for Antminer hashing board IMG-11

Probable cause and troubleshooting:

 

Hashing speed is normal, miner does not show in the pool

Troubleshooting for Antminer hashing board IMG 12

Probable cause and troubleshooting:

  • Pool issue: Try another pool

 

No hashing speed, cannot connect to the pool

Troubleshooting for Antminer hashing board IMG 13

Probable cause and troubleshooting:

 

Temperature showing negative numbers or “-”

Troubleshooting for Antminer hashing board IMG 14

Probable cause and troubleshooting:

  • Fan damaged: change the fan or request warranty repair
  • Port on the control board issue: change the port
  • Hashing board damage: request warranty repair

 

Temperature is above normal range (according to the log)

Troubleshooting for Antminer hashing board IMG 15

Probable cause and troubleshooting:

  • Incorrect fan installation: reinstall the fan
  • Fan damaged: change the fan or request warranty repair
  • Air inflow clogged: clean it up
  • High room temperature: lower the room temperature
  • Heat sinks fallen off: request warranty repair

 

Leave a Reply